Jump to content

Philips DVD Burner (SPD2513P) problem trying to burn disks

Recommended Posts

Hi guys, I'm having problems burning any disk (dvd's or cd's, rw's or r's, + or -, all brands etc.) on my Philips SPD2513P DVD Burner. The burner plays cd's and dvd's no problem. It also worked well burning on my other computer which had a gigabyte motherboard in it. Had to downgrade to a Biostar P4M900 M4 due to economic problems and poof drive refuses to burn. I use the following programs cdburnerxp, dvd decryptor and dvd shrink 3.2 to do various types of cd/dvd data/audio/movie burning. I've also used 4 different types of dvd media, ranging from Imation, Hp, sony, samsung pleomax etc. all with the same end result.

Here are the specs on my computer:

MoBo: Biostar P4M900 M4

Hard Drive: 36 GB Raptor WD

RAM: Single stick 2 GB GSKILL

DVD Burner: Philips SPD2513P MP03 (SATA)

Power Supply: 550 watt Antec

Video Card: 9500gt nvidia

Sound: Onboard

Wireless Modem: Dynex Brand

CPU: 3.4 ghz Pentium 4

OS: Windows XP Home SP3

If you guys know of anything I can double check in the bios/device manager/anywhere, thanks. Like I said it was working no problem in my other pc, I just feel like something is turned off somewhere lol. As with any problem it's been frustrating, I hope the drive is not broken because I don't know where I would get the money to buy another

The error logs are from 1.) DVD Decryptor which was trying to burn a dvd movie, 2.)cdBurnerXP trying to erase a cd-rw disk and 3.)cdburnerxp trying to write data files to a dvd-R disk. I have tried Nero with the same end result. I also tested an external dvd burner on this pc and it worked no problems burning. I do not have another internal dvd burner to test unfortunately.

Thanks ahead of time guys. Be safe.


1.) DVD Decryptor

I/O Error!

Device: [0] PHILIPS SPD2513P MP03 ( D : ) (ATA)

ScsiStatus: 0x09

Interpretation: Unknown

CDB: 2A 00 00 00 00 00 00 00 20 00

Interpretation: Write (10) - Sectors: 0-31

Sense Area: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Interpretation: No Additional Sense Information

2.) CDBurnerXP

Device error: (132104) SyncCache Start Failed

(0x020408) Logical Unit Not Ready, Long Write In Progress

3.) CDBurnerXP

Burning error occured

An error occured while burning the disc. Most likely the disc is not usable. Usually, these errors happen if the inserted media is not compatible to the drive or of poor quality.

(devNotReady_WaitingForReady) Could not write to Disc (LBA: 0 Length: 32). Logical Unit Is In Process of Becoming Ready. -0x020401

Link to post
Share on other sites
  • 1 year later...

hey i am having the same problem as you i believe. although i am not as tech savy as you sound to be, at i was trying to burn with iTunes, and it wasnt recognizing that there was a blank disc in, when i put the disc in, it would read for a second and then say insert blank media. however while this was going on, it would play cd's fine, and even rip them. when i tried burning with windows media, it told me that my drive was in use, soooo, i went into my computer and found out that there were some things in the burn cue in there. Soooo i removed them, and then it was recognizing the media (which was just a blank disk) in i tunes. however when i tried to burn a cd, everything would start normal, and then i would get an error message saying that it couldnt finish, i dont remember why. but it would start to burn, stop at one percent forever, and then the error message would come. Now in Windows media play it was a bit different, the burn started without a hitch, and i watched it till about 15% complete. then, to refrain from browsing around in my music library and on the internet i left the computer alone to finish the job, when i came back i was excited cause the disc was out, which usually means the burn is complete, HOWEVER, the burn failed just like in i tunes, the error this time said somthing about the drive perhaps being in use by another program or something like that and maybe when that program finished it would work, but i realllllly dont think that was the problem at all. and to me it sounds like this may be the behavior of a computer infected with a virus. i checked all drivers and such and they seem to be up to date... if you have annnnnnyyyy suggestions they would be VERY much appriceated. THANKS, and im sure you've done it already. BUT if you havent maybe you should check you burn cue, the one actually in my computer when you click on your drive. but im sure you would have figured that out already. lol. THANKS!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.