Jump to content
Sign in to follow this  
razzydaz

Install issues

Recommended Posts

I have tried to download and install on my new computer 3 times so far. It seems like it is running and installing correctly, and during the install, I get english prompts, however, when the program launches it is in spanish. I have tried editing the settings for the language, but english isn't in the list.

I also tried downloading from cnet.com the last time, but it still launches in Spanish. I know a few words in spanish, but not enought

to be able to use in spanish.

Is there something I am doing wrong?

At first I thought it was because it was misdirecting me to the cdburnerxp.se which I assume is for the spanish language version, but it did the same from the download from cnet. :o

I tried searching the faq, and I can't find that this has been an issue previously. In fact it looks like others have been waiting for and looking for a spanish translation....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.