Jump to content
Sign in to follow this  
cheers

CDBurnerXP won't load

Recommended Posts

I've been using CDBurnerXP for awhile now with good results, but....now all of a sudden, I can't use CDBurnerXP. It won't even load. So I uninstalled it and downloaded again. I get the error message, "CD Burner XP has encountered a problem and needs to close."

I'm using XP, and I am thinking this is some kind of a Windows update issue because I have also lost the ability to use Oympus Master, the app that came with my digital camera. I can't even uninstall that one.

Share this post


Link to post
Share on other sites

Hi Cheers,

I have the similar problem (without the message though).

Since you mentioned Windows Updates I may say that if in one of the recent updates you accepted .Net Framework 3.5 SP1 that can break many applications, which are using .Net Framework v2.

Some of them like CDBurnerXP quit silently, others like Ketarin will through exception, another type of errors from different apps would be "cannot be initialized"... and so on

The story is actually very long and that is under investigation by Microsoft.

Basically what I found that it is SP1 to blame. In may case if I am uninstalling SP1 for 3.5 Applications using Framework v2 will come alive again.

Currently I have to uninstall whole 3.5 since there is no separate SP1 entry anymore in add/remove as previously.

There are some applications which are using framework 3.5 with similar behavior too.

They will just show splash screen and quit. Others will work fine.

I don't know whether Olympus Master you mentioned is using Framework, but Olympus Raw Image processing does as I can see from description out there.

There is no cure yet (I've been some places, believe me - even Aaron Stebner's special Framework Tools don't help) from MS.

Another bad thing is that Microsoft breaks something (possibly permissions) which could be very individual depending on given system configuration.

In some sources for developers there are advices how to recompile .Net Framework v2 applications, so some incompatibility issues are fixed... but sure that is not a solution for users who are just downloading and installing Software like CDBurnerXP.

So was .Net Framework 3.5 SP1 installed recently?

I know that that is not much help especially if you did install 3.5 SP1 and need to keep it.

My regards

Share this post


Link to post
Share on other sites

SwampCat,

Thanks for the info. I think you are right. I see in my Add/Remove programs list that I have .NET 2.0 service pack 1, .NET 3.0 service pack 1, and .NET 3.5.

Recently .NET 3.5 service pack 1 tried to install through Windows update, and it sat all night without installing successfully, I tried again and it did not work again.

Then I began having trouble with other applications. TurboTax would not install from the CD and I was up all night with their live support person. They blamed it on the .NET Framework. They had me download XP-KB942288-v3-x86.exe (updated Windows installer?) to my desktop, and I don't remember what happened after that except that they were unsuccessful and finally suggested I either get a refund or use their web-based app.

Share this post


Link to post
Share on other sites

Hi cheers,

TurboTax correctly blames Microsoft and their .Net Framework.

At the same time can you imagine if all users who's Apps. are broken because of MS's mess would receive refund from vendors?

It's definitely not easy and probably hopeless but it's necessary that vendors demand answers from MS.

The MS installer v4.5 you mentioned is good & correct thing to have, but that doesn't help for sure (been there)

In any case as I see it, you have to try uninstalling Framework 3.5 SP1 and your Apps will work again.

I tried that few times already. You may have difficulties though, since 3.5 was not installed correctly.

In my scenario case there's never problem install/unistall it. I never use on-line updates though - I'm always downloading full standalone setup package.

Well, if you find any info/suggestions please tell. I'll do the same.

My regards

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.