Jump to content
Sign in to follow this  
GiacomoGo

.NET start-up problem ... seems new

Recommended Posts

I've recently used CD Burner XP successfully. Not sure which version, but now I can't even start up v.4.2.4.1351. I get a .NET system error that XP logs as an application error:

Details

ID: 5000

Source: .NET Runtime 2.0 Error Reporting

EventType clr20r3, P1 cdbxpp.exe, P2 4.2.4.1351, P3 49fcc91b, P4 system.configuration, P5 2.0.0.0, P6 4889de74, P7 1a6, P8 136, P9 ioibmurhynrxkw0zxkyrvfn0boyyufow, P10 NIL.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Anyone have any ideas how to fix this one?

Share this post


Link to post
Share on other sites
Already tried reinstalling .NET?

Yeah, from 1.1 through to 3.5. It's a painful experience for some reason on my system, but it was successful in the end (the installation, at least. CD Burner XP still does not run).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.