Jump to content
Sign in to follow this  
MOUGIN

Always Maximum Speed

Recommended Posts

I just installed CDBurner XP Version 4.2.4.1351 and wanted to "Burn ISO image"; However, the burning speed is always set to "Maximum". For "Copy disc" or "Audio disc" as well.

And I see no way to change it; Although I clicked on "Always show all burning speeds" in Options.

Could someone give me a hint in order to specify a slower burning speed in a range?

This looks as a big bug, since without the capability of setting the burning speed, CDBurnerXP is of NO use. :(

Share this post


Link to post
Share on other sites

This will happen if the burning library is not able to detect any burning speeds. You may for example have to insert a disc before any speeds are displayed.

Share this post


Link to post
Share on other sites

[ Solved ] Many Thanks, this is the solution and the burning was OK.

By the way, my old burner is not listed among the "supported" ones

( LITE-ON DVDRW SOHW-1673S ).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.