Jump to content

Ram drive - burn bug


Guest NomadCF

Recommended Posts

Guest NomadCF

Heres a every unimportant bug that I figured I'd share. If you setup a ramdrive and move/set all the systems "temp" folders to set ram drive (still preserving their individual folders structure). CDBurnerXP errors out on every disc burned regardless of disc type (data/audio/etc). I have been testing out this bug and it appears to be independent of the version of windows or the ram drive (driver/software).

Versions of windows tested:

2000 32 bit

XP (32|64)bit

Vista (32|64) bit

7 RC (32|64) bit

All these tests where run on 4 dells, but differnet modes and 1 extra XP only test on a HP. And again moving the "temp" folders back to a normal HD fixes the issue.

Side note: Memtest was run on each PC 2x and all came back clean.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.