Jump to content
Sign in to follow this  
pykko

Disable AutoPlay feature while burning ?

Recommended Posts

I have a suggestion, a feature already implemented in other software burners.

When burning multiple copies of the same disc, while inserting the second, third, etc disc, Windows displays the AutoPlay window for that disc.

This affects in a way the burning time and also freezes for some seconds the burning window.

Can you temporarily disable AutoPlay while burning discs?

Share this post


Link to post
Share on other sites

That doesn't seem right to do. For the Autorun feature there is actually a windows message which you can handle and then prevent it, but I couldn't find something similar for Autoplay yet.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.