Jump to content
Sign in to follow this  
rlcronin

CDBXP does not see SATA DVD burner with SATA set to AHCI

Recommended Posts

I changed my BIOS SATA configuration to setup SATA as AHCI rather than IDE and now CDBXP doesn't see my SATA DVD burner (an HP 1070r). Reverting back to SATA as IDE cures the problem. Is this a known problem?

--

bc

Share this post


Link to post
Share on other sites
Guest
any fix?

imgburn finds my LG GH22NS30 SATA Burner but not CDBurnerXP

:(

I have the same burner and experience the same problems (OS: Win 7 RC1 64bit). It´s a real pitty!

Share this post


Link to post
Share on other sites
Guest Ryan
Yep, check similar topics on that matter.

Is there plans to fix this problem at all? This has been an open bug for a while now. I check back every couple of months to see if it works with AHCI yet but its getting pretty discouraging to see nothing happening about it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.