Jump to content
Sign in to follow this  
Guest Vonblixen

Swedish Forum?

Recommended Posts

Guest Vonblixen

Hi,

When I'm trying to make a CD, I get "No compatible Unit", and when I try to give "unit information" under "Burner", there's nothing to choose from?

I've searched this entire site, faq etc. and I've posted my problem here with no answers - but maybe I'm just explaining myself badly?

So I'm wondering if there is a Swedish Forum anywhere, where I can get help in my own language?

Kind regards

Vonblixen

Share this post


Link to post
Share on other sites

Have you had a look at this: http://cdburnerxp.se/help/kb/12?

If "yes" then you can try to remove your station by doing the following steps:

Click 'Start' rightclick on 'My Computer' -> Properties.

Then 'Hardware/Enhetsbehandling' (not shure what they call it in english) .

Find your burnerstation -> Rightclick and choose 'Uninstall'.

Restart your computer and Windows are supposed to lokate it and install it with a fresh driver again.

If you know your CD/DVD-station should work with CDBurnerXP Pro I would suggest that you have some corrupted files if this steps doesn't work.

The steps to fix that is simply: Save all your files on an external HDD, and make a fresh install of your OS.

If you know what you are doing you can try to locate the damaged sections and fix it manually...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.