Jump to content
Sign in to follow this  
Guest tonychang1

Drive recognised by WMP but not CDBurnerXP

Recommended Posts

Guest tonychang1

--------------------------------------------------------------------------------

I am using vista home premium on a HP laptop with a optiarc AD- 7561S ATA Device and an AMD processor.

When trying to burn Audio CDs with CDBurnerXP and Deep Burner neither recognises above device as a writing drive.

I'm pretty sure they did previously, I think it may be connected with MagicISO which I tried out recently.

Heres the funny thing I can burn CDs with Windows Media Player.

I've already tried un-installing,re-instaling and updating software and drivers, removing registry filters, BIOS reset, contact HP support. I dont want to do system restore.

Any help please?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.