Jump to content

"Disc At Once" not an option

Recommended Posts

Guest wnulman

I am trying to burn an audio CD from files on my computer, and I do not want the 2 second gaps between songs. I know that to burn without the gaps, the option "Session At Once" should be selected. Unfortunately, this option is "grayed out" and hence does not allow for this option to be chosen.

Any help as to how to choose this option will be most appreciated!!!

Thank you!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.