Jump to content
Sign in to follow this  
RichPasco

Copy Data doesn't recognize blank CD insertion

Recommended Posts

I'm using CDBurnerXP 4.2.5.1490 under Windows XP SP3 with an Optiarc DVD RW AD-7220S to copy an ordinary ISO data CD. When Copy Progress gets to 49% it says "Successfully extracted ISO image" and pops-up: "The following type of disc is required. The process will continue automatically as soon as it has been inserted. Required: Writable disk, 82.63 MB free. Present: Not writeable( No Disc) 0.00 KB." So I put in a blank CD and wait... and wait... and wait... but nothing happens.

What does work is to copy my original CD to an ISO image on my hard disk, then invoke "Burn ISO image." The same blank disc, whose insertion was not recognized above, works perfectly as the target drive.

Has anyone else had this experience?

- Rich

Share this post


Link to post
Share on other sites

I don't even get to download anything from the moment I try it says no writable disk, I am also looking for help on this matter if you find anything let me know and i will do the same.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.