Jump to content

Cannot detect drive unless running as admin on Windows 7


Guest Luis31415

Recommended Posts

Guest Luis31415

Hello,

I am using Windows 7. My user has administrator privileges.

Although I did select the installation option to enable recording for non-administrator users, CDBurnerXP will only detect the drive if I choose "run as administrator" from the start menu.

Is this a known bug? Is there some workaround or quick fix to get rid of having to manually select "run as administrator"?

Thank you,

Luis.

Link to post
Share on other sites
Guest Luis31415

P.S.: I forgot to mention I am using Windows 7 Ultimate, 64 bit version... in case it matters.

Regards,

Luis.

Link to post
Share on other sites
Guest Luis31415
So far it wasn't a known problem, but I cannot immediately fix it. Will have to wait until I at least get the NMS update.

Maybe you mean the MSN update, with W7 etc. Actually it seems strange to me that the behavior is different from Vista... in principle the security restrictions in W7 are the same as in Vista.

Anyway thank you for your interest, I will be happy to provide more feedback if you need it.

Regards,

Luis.

Link to post
Share on other sites
Guest jomohoi

I'm using Win7 32bit on a Lenovo T400s with a Matshita DVD-Burner. Burner is only recognized in Audio/Iso mode, without the "run as administrator" option. Burner is not recognized in Data mode, nor with the "run as administrator" option.

Link to post
Share on other sites

I'm running Vista Home Premium 64-bit so I'm not sure if the same would work for Windows 7, but there is a shortcut so you don't have to manually click on "run as administrator" every time. Click start, then find the CDBurnerXP folder and open it. Right click on the shortcut to CDBurnerXP (it must be the shortcut to the program, not the program itself) then scroll down to properties, and click on that. When the properties are showing click on "advanced" then check the box next to "run as administrator." Click "ok" then "apply" then "ok" again. Now, whenever you want to run CDBurnerXP, use the shortcut and it will run with administrator privileges each time.

Hope this helps.

Mollie

Link to post
Share on other sites
  • 3 weeks later...
Guest al2009
I'm using Win7 32bit on a Lenovo T400s with a Matshita DVD-Burner. Burner is only recognized in Audio/Iso mode, without the "run as administrator" option. Burner is not recognized in Data mode, nor with the "run as administrator" option.

Same problem. Win 7 x86 Ultimate. "Slimtype DVD A DS8A3S ATA Device" drive on Samsung R503 notebook.

Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.