Jump to content

always maximum speed


Guest

Recommended Posts

Guest

CDBurnerXP: 4.2.6.1706

Drive: HL-DT-ST DVDRAM GSA-H12N

CDs are burned always with maximum speed even a slower speed is selected.

This problem doesn't appear in older versions.

Link to post
Share on other sites
  • 2 weeks later...
Guest Brink

Hopeful I installed the latest version:

In my oppinion still not working.

Burned an Audio-CD with 460 MB of FLAC-Files (not as Data-CD) within 3 minutes.

Brink

Link to post
Share on other sites
Guest Brink

Hello Flo

Of course I forgot: I selected 4x.

If useful: Win Xp Home SP2, Yamaha CRW F1E

But with my TSSTcorp SH S182M drive it was always the same in the past.

To be honest I do not want to waste one blank CD after another and therefore did not do a test with this drive..

Simulating does not work with my Verbatim (that says the message I get).

Greetings

Brink

Link to post
Share on other sites
  • 2 months later...

Newest 4*-version seems to allways offer just the highest burning speed (for iso- and other burnigns too) when I use for example CD-RW media of different burning speeds (4x-8x-10x - it allways offers just 10x). In earlier versions this was ok, so it offered the other speeds too. Seems that you have somehow changed that burning speed logic now - ?

This is bad problem bcause to make media last longer, one should be able to select lower burning speeds and that way better burning. Same problem seems to be with other medias too, so with cd/dvd-r and cd/dvd-rw. It just shows and offers the highest burning speed of media.

Link to post
Share on other sites

... and that's with HL-DT-ST DVDRAM GMA-4082N (?LG) -drive, but that burning speed selection did work in earlier versions of CDburnerXP - now it doesn't. Now it just offers the maximum speed in selection list.

Link to post
Share on other sites
  • 2 weeks later...

I get the same problem using version 4.2.7.1801 and Samsung SH-S203N. No matter what speed I select in the advanced burn settings, the CD always takes the same amount of time to burn. The final summary states burned at XXx speed (what I selected), but the time to burn is always identical regardless of reported burn time and setting. This is causing born burns because my media is only rated for 40x and the software is burning around 48x. I am getting bad audio burns (lots of skipping).

Link to post
Share on other sites

Well, I solved the problem by going out and buying blank CDs that are rated for a higher speed than my burner. Would have been nice to use the supply of blanks I already had but oh well.

Link to post
Share on other sites
Guest BurnerMan

This software is not bad, except for always burning audio CD's at the maximum speed regardless of speed setting.

So does anybody have any real solutions to make this software to 'honour' its selected speed setting.

Link to post
Share on other sites
  • 3 months later...
Guest MCalavera

I'm also having the same problem with audio CDs. I haven't been able to write one single working audio CD. Although I am choosing 12x (which is the reported minimum speed), it seems to write 48x. I just wasted a 700MB disk in a minute and a few seconds. DVDs and data disks do not seem to be much of a problem. I haven't experienced damaged disks for DVDs and data disks so far.

Vista Ultimate SP 2 64 bit

CDBXP 4.3.0.2064

HL-DT-ST DVD-RAM GH22NS30 - Firmware Version: 2.00

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.