Jump to content
Sign in to follow this  
Old Hickory

cdbxp won't recognize my dvd+rw disk

Recommended Posts

I am trying to burn an audio disk. After I compile the mp3 files and click burn (after the 2-second delay screen), a window opens saying that a writable cd is required. My DVD+RW disk is shown as present, but the program asks me to put a CD in the drive for the burn to begin. Putting the DVD disk in does not start the burn. I tried burning a data file to a CD-RW and it worked fine. But my object is to create an audio (.cda) disk.I would be grateful for some assistance. My OS is Vista, the disk is UDF formatted and the drive firmware is up to date. I have checked the FAQ and list of past topics and have found similar references but no answer. I've also Googled and Asked on the subject but still no help.

Old Hickory

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.