Jump to content

Windows 7 ultimate x64, no compatible device


Recommended Posts

I can't seem to get this to work with Windows 7, I was using Vista Ultimate x64 without any issues. I tried running in compatibility mode, administrator, etc. I read the other thread where the device shows up if they try to do an audio cd but I can't even get that. My burner is on the compatible list Lite-On DVDRW LH-20A1L. The native windows burning works fine. I'm running AMD x2 with 690v chipset. All drivers are up-to-date and I'm running sata controller in AHCI. Although after this post I'm going to switch to Native IDE to see if that makes a difference.

Link to post
Share on other sites

Well heck, switching to Native IDE in the bios did the trick and I confirmed by switching back to AHCI and now it says No Compatible Device found again. Guess I'll have to leave it at Native IDE, hopefully there won't be any performance hits. In case it matters the AHCI driver I'm using is 'Standard AHCI 1.0 Serial ATA Controller' version 6.1.7600.16385. I remember with Vista 64bit I was using an ATI driver for AHCI but I got it from a Catalyst driver package I downloaded for my ATI card, can't seem to find that driver anymore. I will look in the older versions of the catalyst packages to see if I can find it again and hopefully it will work with Windows 7.

Link to post
Share on other sites
  • 4 weeks later...
Guest jakob

Hi,

If you have an Intel chipset, install Intel Matrix Driver. Then it should work in AHCI-Mode.

My Pioneer DVR-216D on a AMD 780G (SB700) is also not recognized in AHCI mode.

Link to post
Share on other sites
  • 3 months later...

Same problem with BIOS set to AHCI, but works with BIOS set to IDE. If and when will this problem with "No compatible drives" under the "Select source device:" option when using MS Windows 7 64-bit with Intel chipset BIOS set to AHCI for Lite-on DVDRW LH-20A1S drive with version 4.2.7.1893 of CDBurnerXP software? Data disc option does not work. Audio disc option does not work. Burn ISO image option DOES work. Copy disc option does not work. Erase disc option does not work.

Link to post
Share on other sites

Same problem with BIOS set to AHCI, but works with BIOS set to IDE. If and when will this problem with "No compatible drives" under the "Select source device:" option when using MS Windows 7 64-bit with Intel chipset BIOS set to AHCI for Lite-on DVDRW LH-20A1S drive with version 4.2.7.1893 of CDBurnerXP software? Data disc option does not work. Audio disc option does not work. Burn ISO image option DOES work. Copy disc option does not work. Erase disc option does not work.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.