Jump to content
Sign in to follow this  
windows7user

Crash / Windows 7 HomePre + GSA-T20N (LG) + 4.27.1801

Recommended Posts

Hello all,

I'm a happy CDBurnerXP user since a few years. It worked perfectly with Windows XP and Windows Vista. Now after upgrading to Windows 7 I ran into a problem. My CDBurnerXP produces the error below:

errorfi.jpg

--The medium was an Intenso DVD+R (1-16x)

--The drive is from LG - model GSA-T20N with the newest firmware

--The disk is NOT destroyed - it could be burned on my Windows XP machine

Is this a (known) bug? Does anyone have the resolution?

Thanks a lot.

Best regards from Germany.

Share this post


Link to post
Share on other sites
Guest

I have the same problem, when the burn start on, it stop after 18 second and says that the cd is a bad quality or not compatible with my burner.

I didn't have this problems with windows xp

thanks for the answer.

regards from france

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.