Jump to content
Sign in to follow this  
minouboy

can't burn iso images...

Recommended Posts

Hello,

everytime I try to burn an iso file I get the following error and the process stops.

Any idea?

Internal SDK error:

CStarBurn_ScsiTransportSPTI::ExecuteCDB(): Command failed

Valid = yes, CDB Size = 10, Sense Size = 32

CDB: 55 10 00 00 00 00 00 00 3C 00 00 00 00 00 00 00

Sense 00: 70 00 05 00 00 00 00 0A 00 00 00 00 26 00 00 00

Sense 10: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Transport status = 0, Target Status = 2, HostAdapter Status = 0

Thanks,

minouboy

Share this post


Link to post
Share on other sites

Hi Minouboy,

This is Lara Croft, I read your error and found that you should reinstall your application program this type of error occurs only when if your application program miss some file or corrupted files.

Share this post


Link to post
Share on other sites
Guest

I got the same error using "Windows 7 Ultimate 64 bit", i'm trying to reinstall the software, i hope it will work.

Share this post


Link to post
Share on other sites

im running on windows 7 ultimate x64 and i am facing the exact same error each time i try to burn ISO files.

i completely unistalled my previous CDBurnerXP build and i installed a new one but still nothing changed. I downloaded my new CDBurnerXP build from http://cdburnerxp.se/downloadsetup.exe and it is version 4.2.7.1801

cant burn ISO...

my system build:

-HP Pavillion dv6000

-IntelĀ® Core2 Duo CPU T7250@ 2.00GHz

-Harddisk : Hitachi HTS542516K9SA00 ATA Device

-CD-ROM/DVD : Slimtype DVD A DS8A1H ATA Device

-CD-ROM/DVD : MagicISO Virtual DVD-ROM0000

-Windows System : Microsoft Windows 7 Ultimate 6.1.7600 0

Share this post


Link to post
Share on other sites

Same problem here on XP 64bit (same as Server 2003 64bit). Attempting to burn a Linux iso and app crashes. Event viewer entry is copied below. Using version 4.2.7.1801 that I downloaded today from cdburnerxp.se. I will look for a different app right now as I need the iso burnt, this used to work fine.

Event Type: Error

Event Source: .NET Runtime 2.0 Error Reporting

Event Category: None

Event ID: 1000

Date: 12/13/2009

Time: 10:13:28 AM

User: N/A

Computer: WORKPUTER

Description:

Faulting application cdbxpp.exe, version 4.2.7.1801, stamp 4aedc67b, faulting module starburn.dll, version 11.0.0.514, stamp 49f81745, debug? 0, fault address 0x00079b0d.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Data:

0000: 41 00 70 00 70 00 6c 00 A.p.p.l.

0008: 69 00 63 00 61 00 74 00 i.c.a.t.

0010: 69 00 6f 00 6e 00 20 00 i.o.n. .

0018: 46 00 61 00 69 00 6c 00 F.a.i.l.

0020: 75 00 72 00 65 00 20 00 u.r.e. .

0028: 20 00 63 00 64 00 62 00 .c.d.b.

0030: 78 00 70 00 70 00 2e 00 x.p.p...

0038: 65 00 78 00 65 00 20 00 e.x.e. .

0040: 34 00 2e 00 32 00 2e 00 4...2...

0048: 37 00 2e 00 31 00 38 00 7...1.8.

0050: 30 00 31 00 20 00 34 00 0.1. .4.

0058: 61 00 65 00 64 00 63 00 a.e.d.c.

0060: 36 00 37 00 62 00 20 00 6.7.b. .

0068: 69 00 6e 00 20 00 73 00 i.n. .s.

0070: 74 00 61 00 72 00 62 00 t.a.r.b.

0078: 75 00 72 00 6e 00 2e 00 u.r.n...

0080: 64 00 6c 00 6c 00 20 00 d.l.l. .

0088: 31 00 31 00 2e 00 30 00 1.1...0.

0090: 2e 00 30 00 2e 00 35 00 ..0...5.

0098: 31 00 34 00 20 00 34 00 1.4. .4.

00a0: 39 00 66 00 38 00 31 00 9.f.8.1.

00a8: 37 00 34 00 35 00 20 00 7.4.5. .

00b0: 66 00 44 00 65 00 62 00 f.D.e.b.

00b8: 75 00 67 00 20 00 30 00 u.g. .0.

00c0: 20 00 61 00 74 00 20 00 .a.t. .

00c8: 6f 00 66 00 66 00 73 00 o.f.f.s.

00d0: 65 00 74 00 20 00 30 00 e.t. .0.

00d8: 30 00 30 00 37 00 39 00 0.0.7.9.

00e0: 62 00 30 00 64 00 0d 00 b.0.d...

00e8: 0a 00 ..

Share this post


Link to post
Share on other sites
Guest ReyDeLeon

I was having the same issues and did the following:

Go to "My Computer" and right click your burner drive and then find the "Burning" tab. Uncheck burn files with this drive, or the equivalent.

Install a fresh copy of CDBurnerXP and make sure you lower the speed of your burn.

You will have to experiment with speeds, using various discs to see what speeds you can utilize your drive at.

Share this post


Link to post
Share on other sites
Guest quest

Hello!

Just 5 min ago, i have had similar problem. This not was ISO image but .mdf .mds (created with recently CDBurnerXP).

When I again created image - but this time as ISO image - CDBurnerXP burn this image without any problems.

My burner: LG HL-DT-ST GH22NP20

Windows 7 64bit.

P.S.

I don`t know if this is important, but when I again reinstaled CDBurnerXP (after problem with mdf, mds) - I turned off Defense+ in my Commodo Internet Security for 2 min.

Again this is only assumption.

Regards,

Share this post


Link to post
Share on other sites

I eventually found the solution for my problem. I had a Promise Ultra ATA controller card installed. After reshuffling drives among computers I no longer needed that controller. Once it was removed CDBurnerXP worked fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.