Jump to content
Sign in to follow this  
DJnRF

Doesn't work - load

Recommended Posts

I have been using a previous version (4.2.5. 1541), which worked well.

However, I just downloaded the 4.2.7.1801 version, and now it will

not load. The best I now get is it to freeze to either a partial page

after selecting the appropriate task I wish to do in the start window,

or the last couple of times a completely blank window for the program.

Any idea as to what would cause this? Has anyone else experienced

a similar problem for a possible solution to this?

I run WinXP Pro for the OS. No other software, or hardware has been

added, or changed since my last use to the previous version, but

something now seems to be causing a conflict that I am not able to

find.

I would appreciate any possible solution(s).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.