Jump to content

newbie no luck

Recommended Posts

Guest empots

Bought a new device, went to the mfg site looking for updates, and the firmware update was in a bin file. Never heard of one. Saved it to my drive.

Anyway after looking around found CD Burner XP. Was able to compile bin to ISO and burn, however when I look at the disk, there is no program which I expected, it lists on the disk that it's a compilation, and when I double click on it , what comes up is the compilation screen with the file I burned. I'm missing something here, the instructions are straight forward, and have tried 3 disks with the same result. Any clues as to what this senior citizen is missing?

Thank you in advance!


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.