Jump to content
Sign in to follow this  
its_tricky83

Does not load under multiple Logins in WinXP

Recommended Posts

Have just freshly installed Windows XP Pro and done all Windows/Microsoft Updates, drivers installed, Symantec Anti-Virus and a few other apps.

Installed latest version of CDBurnerXP (and tried a few older versions) and when I log in as another user (with Admin priveledges) on the computer CDBurnerXP cannot load and presents a "StarBurn Engine could not Start".

Furthermore, if under that user I uninstall and attempt to re-install I am presented with an "Unable to register the DLL/OCX: RegSvr32 failes with the exit code 0x5.

All users on the computer are in the Administrators group. I did notice that if I log back in as the username I initially installed CDburnerXP under it runs fine. If I uninstall it under that user, log out and log in as another user, it installs fine but sequently only runs for that 1 user. So I can only ever run CDburnerXP from the user it was installed under. Grrr.

So it appears to be a problem with the "Provide CD/DVD access for any user, regardless of security policies"... it's only a punt though.

Any thoughts?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.