Jump to content

Optiarc DVD RW AD-7200S Problems


Recommended Posts

Hi,

I've got an ASUS MamaBd with an NVidia GEforce 7050 chipset and an Intel Core2Duo CPU. I'm running a Raid1 system and have a Sata Optiarc DVD RW AD-7200S Drive. Everything usually works fine. BUT I can't copy CD's using CDXPPro. Whenever I try it reads the Source data just fine, but then hangs up trying to write it back out to a blank. At that point I have to reboot my machine. I tried to use TManager to kill the CDXPro process but it doesn't clear out. I was looking for another DVD/CD writer but haven't found any yet that are on your list - and after reading some of the entries here I'm beginning to think the problem may be more involved than just replacing the burner. Any suggestions or recommendations?

And will an ASUS DRW-24B1ST work with the CDXPPro program?

Oh yeah! One other thing. Looks like a restart is not enough to releaase the DVD/Cd Drive back to the system. It is completely unusable after trying a copy with CDBurnerXP. I have to do a complete shutdown to make the Drive available again. :o

Link to post
Share on other sites
  • 2 weeks later...

HI again,

Well, You've definately got a bug in the software. I thought that maybe my problem was caused because of my DVD burner being a SATA and conflicting with the Raid on my machine, which is also SATA. I was going to order an IDE device but decided to try another piece of software to see if it gave me the same problems. I used a program called IMGBURN and it worked perfectly; which indicates to me that you are doing something ( or failing to so something ) that they are not. I've been using CDBURNER-XP Pro for years on an IDE unit and never had a Problem, I like your user interface but I need the program to work, so you should look into this. :(:o:shock::?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.