Jump to content
Sign in to follow this  
Guest Benedict

CDBurner XP doesnt follow burning speed

Recommended Posts

Guest Benedict

I have some 16x media and I want to compare the quality at different burning speed.

Even if I select 8x burning speed, CDBurner XP finish a full disc at ~6mins, which means it actually burns at 16x.

I have tried Disc-at-once or Session-at-once with/without Finalize Disc, all finish at ~6mins.

Anyone knows how to fix this?

Drive: OptiArc AD-7200S

Share this post


Link to post
Share on other sites
Guest Benedict

Data/DVD Video

Nero Disc Speed

Btw, I have an old IDE DVD Burner which can burn at speed specified. But the quality is not as good as OptiArc AD-7200S

I guess it maybe CDBurner XP's problem based on the above information.

OS: WinXP SP3

Using default M$ IDE Driver

Bios setting: SATA runs in IDE Compatible Mode

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.