Jump to content
Sign in to follow this  
cell-gfx

ISO burn on NEC-2500a does nothing [fixed]

Recommended Posts

I am trying to burn an ISO image using an NEC-2500a with a Datawrite Red (V3) DVD-R. When I select the ISO to burn and click 'Write Disc', nothing happens.

CDBurner says that it is starting the burn process and writing the image, but then it closes the track and ends the session straight away. It then tells me the write was successful, even though it's done nothing.

Can you help?

Share this post


Link to post
Share on other sites
Guest Denis

Hi,

Got the same problem on a TOSHIBA ODD-DVD SD-R6252 drive. A full image (4.7 GB) burned in only 5 s. !!!!

I tried to burn a DVD+RW.

Session was closed, and no data on the DVD.

I tried to erase the DVD, but it didn't work. Got write error and DVD was not erased...

I also have HP RecordNow installed on the same PC (HP nx9105 Notebook)

Any ideas ?

Share this post


Link to post
Share on other sites
Guest

To check it's not a burner-wide issue, on my XP1800 machine, I have a Panasonic SW-9571 2x writer, and that burns ISOs.

Share this post


Link to post
Share on other sites
Guest Zechtron

I have the same issue burning a 4 Gb DVD ISO.

It does the burn in about 30 secs, with no error messages. Just closes session etc.

It puts about 124Mb on the disc, thats it.

However, the same DVD ISO file burns perfectly fine using Nero 6 onto the same DVD-RW disc in the same drive.

So its not the drive I'm using, Pioneer 105.

Regards

Zech

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.