Jump to content
Sign in to follow this  
Guest Uber-n000b

Track 1 Problems

Recommended Posts

Guest Uber-n000b

Hi people, love your software, use it to burn isos all the time...just one problem. I tried to burn an MP3 (3:30, 96kbp/s), and when I put it in my player, it just wouldn't find it. All other 8 tracks (All 96kbp/s but one 128) played fine. I tried burning it again, same thing happened. Help please; I need this by Tuesday!

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.