Jump to content
Sign in to follow this  
Guest loachridge

burning error

Recommended Posts

Guest loachridge

Burning error occurred

An error occurred while burning the disc. Most likely the disc is not usable.

Usually, these errors happen if the inserted media is not compatible to the drive or of poor quality.

(devPowerCalibrationError) Could not write to Disc (LBA: 0 Length: 32

Power Calibration Area Error. -0x037303

This has happened with Memorex discs and currently with Sony accucore.

Funny thing the first time I changed disc type, right click on time bar, to type 5, it spent 20 minutes running indicating burning process. Then when I thought it was done; the drive popped open; I checked it and its still empty. Now, I get the same error even with the settings on type 5.

The one time it worked was on a –R disc that has been on hand for 3 or 4 years. These I can not get any more.

The drive is an NEC DVD +-RW ND-6500

According to onboard diagnostics its working fine and will write to the discs I am feeding it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.