Jump to content

The Bass.dll Paradox....?


Recommended Posts

Guest

After I start up CDBurnerXP, and I choose to make an audio CD, I get a little window named Bass_ACC that says I don't have the right version of Bass.dll, & that version 2.3 is required.

I searched the forums here and found a lot of folks asking questions and not much in the way of concrete info regarding an actual solution, or even just a little info on the actual nature of the problem here. One person says I need to install bass.dll 2.4. Another says I need to install version 2.3. Almost all of the posts are out of date.

Since I already seem to have more than one version of bass.dll on my computer, and the version in my CDBurnerXP folder is already 2.4x, I decided to try the suggestion of replacing the version in the CDBurnerXP folder with 2.3. After doing that I got a message that said I needed version 2.4.

So, to review: When I use version 2.3 it says I need version 2.4. When I use version 2.4, it wants to see version 2.3.

I can only find two posts on these forums with a possible solution to this problem. One say to use version 2.4. The other says to use version 2.3. Neither of these suggestions fix this problem.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.