Jump to content
Sign in to follow this  
Quitch

Burn audio - only track-at-once available

Recommended Posts

I've setup an audio CD layout and choose to burn, but disc-at-once isn't available to me, only track-at-once

Why is that? I had disc-at-once available the first time I tried, but then the program crashed and now it's greyed out.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.