Jump to content
Sign in to follow this  
Guest raurelio

[C] speed seems to differ when multiple copies are burned

Recommended Posts

Guest raurelio

Hello all.

Just to present a minor bug, eventually is just a GUI bug, not an operation bug. When the user selects to burn more than 1 copy and chooses a write speed different than "Maximum speed", the following occurs:

» first copy is burned at the speep chosen by the user

» remaining copies are burned at "Maximum speed" (at least, it's what is shown)

» In the end, the report says that the copies were the copies were burned at the speed chosen by the user

This occurred in version 4.2.7.1893

Best regards and keep up with the excellent work !

Rui Aurélio

Share this post


Link to post
Share on other sites
Guest Harald.L

Just the same happened to me on my first try to burn three copies of a self created video DVD. I just switched over from XP with Nero 6.6 to Win7 x64 with CDBurnerXP. Although I have a 16x DVD burner and Verbatim 16x media I always burn at 4x for better reliability.

First I hit the "burn" button and chose the finalize disk option and it started to burn one copy immediately at max speed :( OK, my fault.

After that I chose the advanced settings options and selected 4x speed, DAO and two copies. First disk was burned at 4x :) but second disk was burned at max speed :( where advanced settings window still showed 4x

Using latest 4.3.0.1991 btw.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.