Jump to content

SH-183A and SH-M522C: All programs work - except CDBurnerXP


Recommended Posts

Hi there,

I don't know what to do...

I have two drives: One Samsung CD/DVDW SH-183A and a Samsung CDW/DVD SH-M522C.

Both work without any problems with Aheads Nero but don't work with CDBurnerXP (4.2.7.1893, also tried other versions on XP and 7). Everytime I start to burn (~600 MB on a 700MB disc) the device starts to work (as I can hear) but the burning itself doesn't start. The led on the drive is blinking. The progress bar doesn't even move.

The only thing I can do is cancel the job (after a few minutes). But the disc isn't useable anymore and contains no data.

For me it seems to be a problem with CDBurnerXP itself. Because Nero as well as the drives don't show any problems. Only with CDBurnerXP.

Any hints?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.