Jump to content

Recommended Posts

Hi everyone,

cdburnerxp 4.3 (like 4.2.7) on my pc (Windows 7 64 bit with an Optiarc sata) burns dvd always at the max speed. Before burning the disc I selected a slow speed (4x) but it took 3 minutes to burn a full dvd.

Is there' a workaround for this problem?


Link to post
Share on other sites

I am having the same issue with CDs - I burnt a full audio CD at 8x (the lowest it would let me select) - it completed in 2:45 - which I work out as approximately 32x. Burning the same cue sheet with ImgBurn took just over 10 minutes (as expected for a 8x burn).

The CDBurnerXP created disc plays the first few tracks and the degenerates into crackly noise; where the slower burned image is OK.

Seems to be a speed selection issue?

Link to post
Share on other sites

Data is - if at all - a bug in NMS burning library which won't get fixed, audio is a bug in StarBurn burning library which will get fixed soon. All else should work.

Link to post
Share on other sites
  • 4 weeks later...
Guest nik - germany


i have the same system and the same problem with the burn speed.

i have only copied audio discs.

i have one optical drive.

i don't know how it is with the other operations.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.