Jump to content
Sign in to follow this  
Guest Virus_7

[C] ISO burning - problem with free space on cd

Recommended Posts

Hi, I can confirm this problem: when I tried to burn a DVD iso file ( Debian Linux ) of 4.4 GB to a 4.7 DVD+R ist says that there not enough 'disc' space. The MediaInfo of CDBurnerXP shows total space of 4.38 GB , the status bar 'remaining Size' 4481,19 MB. What can I do? Thanks, - Klaus

Share this post


Link to post
Share on other sites
Guest owl

Got that problem, too. There's an ISO Image (697 MB) that I sometimes burn on a CD. No problem with version 4.2.3.1062. Since I use version 4.3.0.1991, the same procedure doesn't work anymore (regardless of write mode) because the program claims it is too big for the disc.

Share this post


Link to post
Share on other sites
Guest Smeggles

I am also having a problem burning DVD iso's. Says there is not enough space and ejects the empty disc. Even though there is clearly enough, and I have burned the same iso with nero in the past.

Share this post


Link to post
Share on other sites
Guest Pillowfight

Soooooo...is there a solution for this? It's doing the same to me, on EVERYTHING. The program is pretty close to useless now.

Share this post


Link to post
Share on other sites
Guest gapmdp

I'm having the same problem with the new version 4.4.0.2971

There's any solution to this?

Tanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.