Jump to content
Sign in to follow this  
Guest Guest

INSTALLATION ERROR

Recommended Posts

Guest Guest

I just tried to install the latest version (earlier versions installed and worked fine) and got the following error message :

"Runtime error (at 82.1385)

RegSvr32 failed with exit code Ox3"

Having said this it seems to load OK after the restart.

Any ideas ? THanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.