Jump to content

Recommended Posts

I Just installed version 3.0.113. I am running Windows XP home. I tried to burn a CD of some pictures And got the fattached error. I uninstalled the program and reonstalled it and got the same error.

Link to post
Share on other sites

Do you get this error burning any files?

I get the same error when I try to burn any data files. I also get the attached error when I try to burn a music file. If you notice I have only one song loaded to burn and it is 11 minutes and 11 seconds long (115,616 kB)and the disc is a brand new blank disk. If I try to procede with the burn I get the second error down. ~Bill

Link to post
Share on other sites

Hm...seems like beeing a problem with the medium. Maybe you try different one, also different vendor.

I uninstalled 3.0.113 and reinstalled 2.2.9 and it works fine with the files I used in the 2 errors I submitted. In fact it works fine with all of the files I tried. I uninstalled 2.2.9 and reinstalled 3.0.113 and I get the same problems I have posted.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.