Jump to content
Sign in to follow this  
Guest zeehoney

ID3 tag not displayed appropriately for 2-byte language

Recommended Posts

Guest zeehoney

For Audio Disk, when I add some MP3 files to the recording list, the information from ID3 tags (title, artist, etc.) do not displayed appropriately in Korean (2-byte) language. If I set some options wrong, please, let me know. Or, please, fix it for the people who use 2-byte language like Korean, Chinese, Japanese or so... Thank you.

Share this post


Link to post
Share on other sites
Guest zeehoney

You can see it at my blog; http://blog.naver.com/zeehoney/110084902863 (sorry, only in Korean language). The fifth image shows how it look like (when the characters crash in Audio Disk mode). For MP3 files, I don't know how to provide it with you. May I send it to you via email? If so, please, let me know your email address. Mine is "zeehoney at naver dot com". Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.