Jump to content

Critical and Unknown


Recommended Posts

i get this when i double-click an audio file in audio project mode:

CDBurnerXP - Critical

An error occured trying to play this track:File Access error.

(OK)

and this when i try to add an audio file to the audio project:

Error

Unknown Error!

(OK) - when clicked the entire program shuts down

i am using version 3.0.113 under Windows XP Home Edition SP2 with a Sony CD-RW CRX700E drive, please let me know if any further information about my system is needed

Link to post
Share on other sites

only with audio files, the data cd project seems to work fine with any file type, all my songs are in wma format, so if you would like me to download an mp3 and ogg to test, i would gladly be of service

Link to post
Share on other sites

i have tested mp3 and ogg files, and it appears that the error only occur with wma files, i have the most recent version of Media Player installed, let me know if you want me to try anything else

Link to post
Share on other sites

it appears that both problems also occur with wav files, except with them, it doesnt even display the Unknown Error box, it just shuts down the program

Link to post
Share on other sites

And can you try adding some files from different locations in your PC? (mabye from desktop, "my documents", etc.)

Maybe the current source is blocked somehow...

Link to post
Share on other sites

the other programs running in the background are just Windows components, and it will not load the files from anywhere on the hard disk, oh, and i forgot to tell you that i do have administrative rights

Link to post
Share on other sites

no, i got the same errors on SP1, i dont know if this helps at all, but i remember i used to have Visual Basic 6 installed on my machine, but i never could thoroughly uninstall it, sometimes when Windows recognizes an error in code on a website, the VB box pops up and asks me if i want to debug, but clicking yes yields no result, i tried reinstalling XP, but it didnt solve the problem, and theres no way im reformatting, i dont know if any of this has any relevance whatsoever

Link to post
Share on other sites

yes, i did, i even tried installing Nero Burning Rights, still doesnt work, if you need me to send you a System Information Pagefile, i can, just pm me on the forum

Link to post
Share on other sites

no, i got the same errors on SP1, i dont know if this helps at all, but i remember i used to have Visual Basic 6 installed on my machine, but i never could thoroughly uninstall it, sometimes when Windows recognizes an error in code on a website, the VB box pops up and asks me if i want to debug, but clicking yes yields no result, i tried reinstalling XP, but it didnt solve the problem, and theres no way im reformatting, i dont know if any of this has any relevance whatsoever

to disable that go in to internet explorer, tools>internet options>advanced> tick "disable script debugging". That'll stop it. :)

Link to post
Share on other sites
  • 2 years later...
Guest 3dta32nww6ck@mail.nu

rooster frescoes spawn satellite maturing Bacchus ... Thanks!!!

Link to post
Share on other sites
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.