Jump to content

Illegal Mode for this Track


Recommended Posts

G'Day Experts!

Am getting following error when trying to burn a data DVD with version 4.1.2.789. Have tried another brand of DVD+RW, have tried slowing the burn speed to 8x. It burns for a couple of minutes, then stops with this error. This is on a new computer, should I be contacting the vendor?

Have not used this program successfully before. But I am ruining a number of expensive discs !

(devIllegalModeForTrack) Could not write to Disc (LBA: 362912 Length: 32).

Illegal Mode For This Track. - 0x056400

Thank you kindly,

Robert in Vermont

Link to post
Share on other sites
  • 1 year later...
Guest MF

I am facing the same issue with version 4.3.9.2809. This error is not included in the list of known troubles. Is it a problem of my driver?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.