Jump to content
Sign in to follow this  
zallow

CDBurnerXP 4.5.0.3717 doesn't detect LG BH14NS40

Recommended Posts

Hi,

I've recently changed my IDE dvd writer who used to work just fine with CDBurnerXP 4.3 with a new sata LG bluray writer (BH14NS40) and now it doesn't even detect it at all. Windows 7 64bit sees it, my Cyberlink software that came with the burner works, but CDBurner doesn't even see it.

I'd like to still use CDBurnerXP, is there anything I can do to make it work again?

Share this post


Link to post
Share on other sites

I am. I burned several dvd's with my Cyberlink software yesterday and today CDBurnerXP decided to display my device. I didn't even reboot my computer, so I'm not sure why yesterday, it wasn't displaying it and now it does. But all is well now I guess.

Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.