Jump to content

TSSTCorp CDDVDW TS-L633L ATA Device not detected in WIN7


Recommended Posts

Guest jadato

Hi, i need help, on my laptop HP DV5-1002nr whit a TSSTCorp CDDVDW TS-L633L ATA Device over OS Windows 7 ultimate this software not burn in the Data Disk option, but if i use burn music or burn iso work fine, i dont know to do... HELP :firefox:

Link to post
Share on other sites
Guest Teo

Same Problem with the TSSTCorp TS-L633A (ASUS Notebook) - In some boards I've read about updating the firmware of the drive. But alle source I tried doesn't work with my burner... Because there is no solution I'm forced to use antother burning software. Very Sad. Under WIndows Vista and XP there was never a problem like this with CD Burner XP :'(

Link to post
Share on other sites
Guest Teo

Express Burn works fine under Win7 with the Drive. So whats the Problem with CD Burner XP?

Link to post
Share on other sites
  • 2 months later...
Guest cosmico16

Guys did u found a solution for this problem?? I have vista and i can not find the drive...could u help me please??

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.