Jump to content
Sign in to follow this  
ItielMaN

UserVoice's favicon missing across the site

Recommended Posts

Hello there! :)

 

For some time now I've seen that the UserVoice's favicon is missing across the site, for example:

https://forum.cdburnerxp.se/ (right beneath Ideas and Feature Requests subforum link)

https://forum.cdburnerxp.se/forum/21-ideas-and-feature-requests/ (in the info about the subforum that tells to suggest features etc)

 

Maybe there's more, I noticed these two for now.

 

The favicon's URL points to:

https://cdn.uservoice.com/images/clients/_icons/icon.idea.16px.png

Which does not exist.

 

The current one is-

http://cdn.uservoice.com/uv_favicon.png

But I think it's too big. Didn't find 16x16 png/ico one though.

 

ET.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.