Jump to content
Sign in to follow this  

Setting the Track Playback Order for MP3 Files

Recommended Posts

Is it possible during the burn process (when burning mp3 files to a CD) to set the process up so that the tracks are played back in the order in which they are listed in the compilation?

Or is this an inherent problem when burning mp3 CDs??


I have the identical problem when using Media Center 13 to burn my mp3 cds.

To make my compilation, I used Shift+LMB to select a contiguous group of files, then clicked the "+" button in the Burn tab.

I am attaching my .dxp file to this post (test compilation.txt, forum wouldn't let me upload a DXP file and I couldn't find an .axp file).

When I play the CD, the first track to play is Track 2, then some number of tracks, then finally somewhere around the tenth track to be played I hear Track 1.

When I look at the file list in WinEx, the files are listed in the order they appear in the .DXP file.

Not sure what other info to add.

Share this post

Link to post
Share on other sites

If you are lucky, maybe your MP3 player supports M3U playlists. You could try to add these along with your files and have the player use the playlist.

Otherwise, users have reported that adding prefixes like 1_, 2_, ... to sort the files work.

However, sorting is indeed an inherent problem. Files have no specified "order", as opposed to audio tracks.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.