Jump to content
Sign in to follow this  
cork1958

Error reading discTSST Corp L632D

Recommended Posts

I am having issues with a TSST Corp L632D. Have only tried burning cd-r's but all come up as unreadable. Using Windows 7, 32bit, on a Toshiba A-135 laptop.

Just downloaded the newest version of this program as of 5-15-10, but haven't tried it yet.

Simulate button is not checked.

Any ieas?

Thank you

Edit:

About to try new version. Will post back with results.

Nope, still not burning correctly, although it says burned successfully. Nothing in event viewer, which is as it should be.

Edit 2:

Just tried burn4free, same results as above, and then tried finalburn. It worked, but man, was it slower than molasses!! At least I know it's not the drive now.

Edit 3:

Also tried Ashampoo. Same results.

Share this post


Link to post
Share on other sites

No one has any idea why 3 programs fail to burn correctly and one does?

How about this then. If I swap out the current dvd/cd-rw drive with another one, does it have to be EXACTLY the same model, as I know this can be an issue, on some laptops?

Thank you

Share this post


Link to post
Share on other sites

Wow! Didn't realize my question here was so old.

Firmware is latest version and still same issue.

My kid just got a laptop that was originally Windows Vista but some one had downgraded it to XP (can't blame them for that). I installed Windows 7, 32bit on it and it has the same issue also.

Just for kicks, I tried burning a disc using Windows Media Player, which I hate, and it burned fine, although the names of the songs don't show up on the cd player in vehicle. That might not have anything to do with burning software and not really a concern.

Edit:

As I posted in another thread some what similar to this one, viewtopic.php?f=4&t=8198, I just tried burning a cd using WMP and it totally works!! Although the issue of CDBurnerXP not working on laptops hasn't been fixed, I consider this topic solved and will mark it as such.

Share this post


Link to post
Share on other sites

FWIW,

Just for the heck of it, I tried burning a disc with my music in the Libraries/Music/MyMusic instead of my usual C:Tunes folder.

It worked, for some reason!!

This is on my laptop, which has never burned correctly until recently finding out WMP burns them correctly when in the Libraries/Music/MyMusic folder.

Kind of strange circumstances, but at least CDBurnerXP is working correctly on my laptop now. Names of the songs are even showing now too.

Share this post


Link to post
Share on other sites

Updating thread. Was solved, now broken.

Newest version of this program has messed my laptop up again :(

I just burned a disc and it is a coaster. Disc doesn't even play in a different computer. Under the properties of the disc, it says it's 100% free but get error after trying to burn it again on same disc on a different computer. That result would be kind of obvious though.

What a bummer!! :(

Share this post


Link to post
Share on other sites

There is no doubt I can recreate the error, but I sure don't purposely want to ruin another disc!

Will try to remember to do this next time I'm on laptop and burn a disc though as this is to good of a program to be having this happen.

Thank you

Share this post


Link to post
Share on other sites

Your post at that site:

"User says the disc he burns is unreadable, though some other burning applications seem to suffer from the same problem. Log attached. Are there any hints at a defect drive or otherwise defect hardware?"

Just to clarify, ALL other burning apps EXCEPT windows media player have failed. WMP has not failed in 3 or 4 attempts and even the previous version of CDBurnerXP worked twice although I HAD to have the files I was burning in Libraries\Music folder (same with WMP) which makes no sense.

Also have this EXACT same situation occurring using my kids laptop as stated in post #4 above, which IMO, rules out any defective drive or hardware.

Thank you for the assistance :)

Share this post


Link to post
Share on other sites

"burn with our without gaps between the tracks?"

I'm assuming that was supposed to say with OR without gaps?

Haven't ever tried it WITH gaps on any system. Do you want me to save logs file and try burning WITH gaps now?

If it makes any difference, both these laptops are WAY newer than some of the desktops I have and I have NEVER had an issue on desktops. Find it very odd that 2 laptops suffer from the same issue and why is it that I can burn them just fine using WMP?

Will wait to hear your reply about burning with gaps and it will probably be a few days before I get on laptop again.

Thanks

Share this post


Link to post
Share on other sites
You're afraid of this? What do you mean by that?

Thanks

he/she/it is no longer afraid ;) because it is an spammer bot, they currently use somewhat more sophisticated tactics to try to appear into context, but this time, failed miserably 8)

I have axed the account and posts.

Share this post


Link to post
Share on other sites

Here's a log file from another burn which turned out useless also.

I am now inclined to believe the burner in my laptop may be defective as I tried to burn the same cd using WMP and it is toast also! :(

Considering this thread closed and will use my external burner from now on on laptop.

Thanks for all the help :)

Share this post


Link to post
Share on other sites

Will do if I replace the drive, but don't hold your breath waiting for me. Have had the laptop for over a year and haven't replaced it yet.

The laptop was given to me to work on because it was total crap. Person who had it doesn't want to pay me what I put into it to fix it, so now it's mine. I don't want to put anymore into it myself, so will use it as is.

Again, thanks for the help :)

Share this post


Link to post
Share on other sites

Just an update to this issue. Installed Linux Xubuntu 11.04 using Wubi a while back on the laptop I was originally having issues on. Just burned a disc that works perfectly using K3b burning tool!!

Didn't have to do anything special either. Just loaded the tunes into the programs and clicked burn.

Now I'm really miffed at this laptop! Why doesn't the stupid burner work in Windows? Going to burn another disc right now and will see what happens.

Edit:

2 for 2 on the burns!! Second one worked perfectly also. May be the end of Windows on this laptop!!

Doesn't solve original problem, but I know my burner isn't junk now, at least. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.