Jump to content
Sign in to follow this  
greg_b

100% cpu usage XP 4.3.2.2140

Recommended Posts

Hi!

Question:

Why at record of disks loading of the processor of 90-100 %. Whether it is possible to correct this problem somehow. On older version problem not found

CDBurner XP 4.3.2.2140

WINDOWS XP SP3 x86

Pentium 4 (3.35Ггц)

Share this post


Link to post
Share on other sites

I had the bug, the mouse does not interact with anything (or after some minutes of wait time), XP pro SP3 fresh install cpu is celeron 900

after more of 2 hours, half of burning done, it get some error and terminates, leaving a flaw on the DVD .

I tried imgburn, it works fine with practically no cpu (system idle betewn 95 to 98 % most of the time, and never less of 80 %, the DVD is burnt promptly.

could it be caused by an insane update by microsoft ?

curiously RTHDCPL.EXE eats cpu also (so I manage to avoid it to start ), it is just a control panel for realteck HD sound

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.