Jump to content
Sign in to follow this  
acider

Unrecognized drive in data mode, recognised in audio mode

Recommended Posts

Hi.

I have a Matshita DVD-RAM UJ862A drive under Windows 7 prof 64 bit.

CDBurnerXP 4.3.2.2140 reports "No compatible drives" in data mode, but it works fine in audio and ISO burner mode.

See picture here:

24169959cdburner_www.kepfeltoltes.hu_.jpg

Full picture here: http://kepfeltoltes.hu/100526/24169959cdburner_www.kepfeltoltes.hu_.jpg

I tried both x86 and x64 versions, UAC is disabled, NMSAccess service is running.

Thanks

A.

Share this post


Link to post
Share on other sites
Guest Bhplug

I am having the sam issue, tried the matrix and nero from link still no joy.

Ideas??

Share this post


Link to post
Share on other sites

OK, here's another notebook HP 610 with Optiarc DVD RW AD-7561S, just installed W7 32bit professional, same problem.

I don't believe it's a system bug. If it can recognize the drive in audio mode, than it should also recognize it in data mode.

Nero works fine.

Share this post


Link to post
Share on other sites

Same issue here. Dell Studio 17 with Windows 7 and a HLDS GA10N 12.7mm SATA Slotload 8X DVDRW. I tried the link for Nero Burning Rights but it is gone from Nero's website. Updated firmware etc. Works fine using Imgburn software.

Edit: In another post someone said to try installing the Intel Storage Matrix Manager http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=17882. It worked!!! :D

Share this post


Link to post
Share on other sites

As usual, here's another one, Acer Travalmate 4650 with windows 7 32 bit.

It has i915 chipset with ICH6 controller, so matrix driver is not installing on windows 7.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.