Jump to content

HLDS GA10N 12.7mm SATA Slotload 8X DVDRW - Audio Yes,Data No


Recommended Posts

Odd issue. It will burn Audio CD's and ISO's all day long. When I try to burn a Data CD no compatible device is found. I have updated the firmware of the drive to the newest levels. I also tried the firmware (Install Intel AHCI drivers (thx Dupienic in this post viewtopic.php?f=14&t=6949#p26072)) and it will not load as it is incorrect firmware.

Thanks in advance!

Edit: In another post someone said to try installing the Intel Storage Matrix Manager http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=17882. It worked!!! :D

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.