Jump to content

Win7 + AHCI - HOWTO to fix missing drive


Guest CastleSoft.com.au

Recommended Posts

Guest CastleSoft.com.au

Hi All,

I have an '890GX Extreme3' motherboard + 6Core Phenom running Windows 7 Ultimate.

I have my board set to AHCI mode.. As a result... Initially CDBURNERXP doesn't find the burner.

SOLUTION:

=========

Install ASROCK 890GX Raid Driver (Floppy_Win7-64_Win7_Vista64_Vista_XP64_XP(3.2.1540.35)) and reboot..

NOTE: You CAN install this on an existing box. DONT believe the README..

Got to Device Manager, Select Standard AHCI driver, then right click and UPDATE DRIVER (selecting the directory containing the 64bit or 32bit depending on your machine SYS/INF files).

It should say updating.. Reboot and BINGO..

You have CDBURNERXP working with AHCI.

This has also been tested on LG/SONY/PIONEER drivers and Gigabyte 780 motherboards.

Hope this HELPS...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.