Jump to content
Sign in to follow this  

Burning a DVD-ISO: Error

Recommended Posts

Hi there!

At first: I had an Sony VAIO with "Matshita BD-MLT UJ230AS" (BluRay, DVD, CD). My CDBurnerXP Version is an my OS is Win7 64bit.

I had an ISO-File with 3,8GB (DVD) and a MDS-File.

If I want to burn the ISO, an error occurs:

"05:52:36 Es trat ein Fehler auf: Unsupported write mode:

The SAO mode only is allowed for burning MDS!

05:53:08 ISO-Image test-iso.iso geladen

05:53:26 Brennvorgang gestartet.

05:53:42 Es trat ein Fehler auf: Internal SDK error:

CStarBurn_ScsiTransportSPTI::ExecuteCDB(): Command failed

Valid = yes, CDB Size = 10, Sense Size = 32

CDB: 53 00 00 00 00 00 1F F2 F0 00 00 00 00 00 00 00

Sense 00: 70 00 03 00 00 00 00 0A 00 23 1C C0 73 03 00 00

Sense 10: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Transport status = 0, Target Status = 2, HostAdapter Status = 0"

The error occurs even if I try to open the ISO-File or the MDS-File. I could extract the ISO-Image and burn the files seperately... I've tested 5 completely different ISO-Files, every file the same error. With the Win7-Imageburner the "Burn" goes up to 100% - no error.

Any idea?

Share this post

Link to post
Share on other sites

I just have the option "Track at once"...

//Edit: The Win7-Imageburner gives me an error, too...

//Edit 2: It's just if I try to burn DVD-ISOs, CD-ISOs works fine.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.