Jump to content

[D] CD Burner Fails with bootable iso


Guest Atmaelius

Recommended Posts

Guest Atmaelius

Hi everyone, i have been trying for the last week to create a bootable image of a Windows XP CD that i own (and know works) using CD Burner XP and ive encountered problemes, it seems that i am unable to create an exact image from a Bootable winXP CD

step by step :

choose DATA DISC

Take all my files on the windows CD drag and drop them in the box

disc-> boot options ->

check make disc bootable

emulation type : no emulation

Iso level : level 1

load segments : 7C0 Sector 4

platform : PC

check disable iso version number extention

check enforce iso level 1

click ok

file-> save compilation as iso file -> save onto desktop and then mount it on Virtual box (free VMware )

So this is exactly what i do, starting form a windows XP CD that works and with which i am able to install windows on a system

what i did: create an iso files taking the exact files in the windows XP cd in my drive or its copy in a folder.

i mount it on Virtual box and during the installation, i get messages about missing files with the exact ISO image of a CD with i used to install windows a couple minutes ago..... i dont get it....

files missing (out of many ) : ohci1394.sys -> and yet the file is on the CD and inside the compilation before turning it into an ISO

i dont understand... the only theory i have is that CDburner has problems making an exact ISO image from a CD/compilation

i tried the exact same manipulation with UltraISO, and it worked ...

Can any1 help me ??

Link to post
Share on other sites
Guest Atmaelius

Ive made an experiment today , took my working windows XP CD copy/pasted its entire content inside a folder

opened CDburnerXP and created an iso image from it, the exact same way i described in my previous post, saved it

opened ULTRALISO and created an image with the very same folder containing my copy of windows XP, created an iso, saved it

i mounted them on my virtual box , CDburner's iso booted, but i could not install because the file : OHCI1394.sys was missing

did the same thing with ULTRALISO's iso , it booted and installed entire windows ...

thats sad because i like CDburner XXP and it being a freeware :firefox:

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.