Jump to content
Sign in to follow this  
Pdb

Copying DVD to DVD with difficulty

Recommended Posts

I'll try this again!

I have WinXP, SP3, using CDBurnerXP V 4.3.2.2212.

This morning I attempted to copy a DVD to a blank DVD-R without success. The source DVD was put in the D: drive and the blank DVD-R was in the E: drive (which is able to write DVDs). The source DVD contains 2445 jpg files (my old slide collection) plus a few other files. The total size is about 1.5 GB (a guess). After going through the process for a while, about 50% of the files had been read when there appeared the following note:

"The drive E:HL-DT-ST DVDRAM GSA-4040B has changed or been disconnected and can no longer be used. If possible, reconnect the drive to your computer".

I made the same attempt to copy on two other machines, with the same result. I suspect that the DVD drives are OK.

Having failed at this, I copied the entire source DVD to the harddrive (which took a rather long time) and then, using CDburnerXP, made another DVD. This seems to have worked OK. In the process of burning the DVD, I noticed that after about 50% of the DVD was transferred to the harddrive, the transfer rate dropped from about 900 kB/s to about 300 kB/s and then slowed gradually to about 150 kB/s. I guess that is why it took so long to copy the files to the C: drive. I have no recollection as to how (with what software) the source DVD was created.

Does anyone have any suggestions as to why the error message appeared, and what to do about it? I'm sure the copy function should work better than that!

Thanks for any help. Paul

Share this post


Link to post
Share on other sites

Flo,

After burning the DVD-R mentioned in my note above, I placed it in the D: drive and a blank DVD-RW in the E: drive. Next, I copied the contents of D to E. It took about 18 min and worked very well. Apparently, there is something peculiar about the original source disk which prevented the copy operation.

One thing odd happened: on the Copying Disk screen, as copying was progressing, the last note said "Writing process started at 20X". This was surely not correct, because my DVD-RW disk can only be written at 2X, according to the label. Is this a bug?

I'm not sure what all this tells you, but I hope it helps.

Paul

Share this post


Link to post
Share on other sites

I too have had the problem of trying to create a video dvd using a DVD reader drive (E:) and a second drive that can write (G:). I got an error during the burn process that says one of the source files could not be assessed. However, comparing the source and copied discs, all the files are on the copy and are the same size as the original. When I attempt to play the copy on my DVD/TV (which plays the original just fine), the playback proceeds for 16:41 and then the Sony DVD stops and I cannot restart the play. I tried playing the disc on the E: drive and again it stopped at the same point and froze up (same on the G: drive where the disc was created). Do you think this might be associated with having the source file on a DVD rather than a hard drive? Has this anything to do with "disc on the fly", a terminology I do not understand.

Although I have not used it much yet, I do like CDBurnerXP very much in that I think it is very intuitive from the user's point of view, unlike several other freeware programs that are available.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.