Jump to content
Sign in to follow this  
bigfr0g

Audio-CD dont work in Car-Radio

Recommended Posts

Hi there

I used Nero Burning ROM before I switched to CDBurnerXP.

Now I have the problem, when I burn an Audio-CD, that this CD wont work in my Car-Radio! When I burn the exact same songs with Nero, it works! So its not the MP3-Files that are corrupt, it must be a setting in BurnerXP, but I couldnt find anything special... what could be the problem?

When I put a burned Audio-CD from XPBurnerXP in a computer, the WindowsMediaPlayer starts and plays the songs.

What can I do?

Share this post


Link to post
Share on other sites

it works now!

thx very much, i burned with 24x speed and disabled all the pauses between the songs. i think it was only because of the pauses, maybe when i have time i will burn another cd and try with max speed but without pauses.

bye

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.